Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SchoolDude - Interruption of Service
Incident Report for Brightly Software
Resolved
This incident has been resolved. We have identified the issue and are taking preventative measures to ensure this doesn't happen again.
Posted Apr 17, 2017 - 09:30 EDT
Investigating
We are currently looking into an interruption in our SchoolDude products. We are actively working on a resolution and apologize for any inconveniences. We will update your shortly!
Posted Apr 17, 2017 - 07:24 EDT
This incident affected: Event Management (FSAutomation, TripDirect), Work and Asset Management (CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, InventoryDirect), and MySchoolBuilding.