Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SchoolDude MySchoolBuilding - Inventory Requests
Incident Report for Brightly Software
Resolved
The fix was a success! Thanks so much for your patience while we worked to resolve this issue.
Posted May 22, 2017 - 15:38 EDT
Investigating
Some of our SchoolDude clients have reported issues when trying to submit an inventory request through MySchoolBuilding. Our development team is on it. We will provide an update soon!
Posted May 22, 2017 - 15:06 EDT
This incident affected: Work and Asset Management (InventoryDirect).