Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SmartGov - Reporting Issues
Incident Report for Brightly Software
Resolved
This incident has been resolved. Thank you so much for your patience!
Posted Aug 13, 2019 - 19:40 EDT
Investigating
We are currently experiencing issues with reporting from within SmartGov. Our engineers are aware of the issue and are working to resolve this as soon as possible. We will continue to provide updates on this page. Thank you for your patience!
Posted Aug 13, 2019 - 13:41 EDT
This incident affected: Community Development (SmartGov).