Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

EventPublisher - Calendar Issues
Incident Report for Brightly Software
Resolved
This issue is now resolved. Thank you for your patience!
Posted Mar 11, 2018 - 12:44 EDT
Investigating
Some of our clients have reported issues with our EventPublisher calendar services. Our development team is working to get this resolved as soon as possible. We will provide an update soon!
Posted Mar 11, 2018 - 10:47 EDT